<!DOCTYPE html><html lang="en-AU"><head><meta charSet="utf-8"/><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":455,"agent":""}</script><meta name="viewport" content="width=device-width"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WhyallaNews"/><meta property="og:locale" content="en_AU"/><meta property="og:site_name" content="Whyalla News"/><link as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload"/><link href="/static/1661303627/sites/whyalla-news/ico/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/><link href="/static/1661303627/sites/whyalla-news/images/masthead/masthead-square.svg" rel="shortcut icon" type="image/svg"/><link href="/static/1661303627/sites/whyalla-news/ico/main-fav.png" rel="apple-touch-icon-precomposed"/><link href="/static/1661303627/sites/whyalla-news/ico/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114"/><link href="/static/1661303627/sites/whyalla-news/ico/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72"/><link href="/static/1661303627/sites/whyalla-news/ico/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/><title>Talented ruck-rover leaps ahead with career dreams as Roopena wins big match in Whyalla | Whyalla News | Whyalla, SA</title><meta name="robots" content="index,follow"/><meta name="description" content="Roopena&#x27;s DJ Smith shows special talent as his club steamrolls West Whyalla"/><meta name="twitter:creator" content="@gregmayfield"/><meta property="og:title" content="Young Roo leaping ahead"/><meta property="og:description" content="Roopena&#x27;s DJ Smith shows special talent as his club steamrolls West Whyalla"/><meta property="og:url" content="https://www.whyallanewsonline.com.au/story/7874246/young-roo-leaping-ahead/"/><meta property="og:type" content="article"/><meta property="article:published_time" content="2022-08-24T03:19:00+00:00"/><meta property="article:modified_time" content="2022-08-24T04:39:47.991319+00:00"/><meta property="article:author" content="https://www.whyallanewsonline.com.au/profile/1187/greg-mayfield/"/><meta property="article:tag" content="news"/><meta property="og:image" content="https://www.whyallanewsonline.com.au/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r0_413_511_681_w1200_h630_fmax.jpg"/><meta property="og:image:alt" content="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend."/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><link rel="canonical" href="https://www.whyallanewsonline.com.au/story/7874246/young-roo-leaping-ahead/"/><meta content="news" property="news_keywords"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Roopena&apos;s DJ Smith shows special talent as his club steamrolls West Whyalla","keywords":"news","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.whyallanewsonline.com.au/story/7874246/young-roo-leaping-ahead/"},"headline":"Talented ruck-rover leaps ahead with career dreams as Roopena wins big match in Whyalla","image":["/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r186_400_326_695_w511_h1080_fmax.jpg"],"articleSection":"","dateCreated":"2022-08-24T03:19:00+00:00","datePublished":"2022-08-24T03:19:00+00:00","dateModified":"2022-08-24T04:39:47.991319+00:00","author":[{"@type":"Person","name":"Greg Mayfield"}],"publisher":{"@type":"Organization","name":"Whyalla News","logo":{"@type":"ImageObject","url":"https://www.whyallanewsonline.com.au/static/1661303627/sites/whyalla-news/images/masthead/masthead-only.svg"}},"articleBody":""}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.whyallanewsonline.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.whyallanewsonline.com.au/story/7874246/young-roo-leaping-ahead/","name":"Talented ruck-rover leaps ahead with career dreams as Roopena wins big match in Whyalla"}}]}</script><meta name="next-head-count" content="34"/><link href="https://fonts.googleapis.com" rel="preconnect"/><link crossorigin="anonymous" href="https://fonts.gstatic.com" rel="preconnect"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/assets/_next/static/css/903a7974976fb36b.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/903a7974976fb36b.css" data-n-g=""/><link rel="preload" href="/assets/_next/static/css/ce9a29759608cac1.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/ce9a29759608cac1.css" data-n-p=""/><link rel="preload" href="/assets/_next/static/css/e5a45eddc0aa569d.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/e5a45eddc0aa569d.css"/><link rel="preload" href="/assets/_next/static/css/984ebd56ddbc0d78.css" as="style"/><link rel="stylesheet" href="/assets/_next/static/css/984ebd56ddbc0d78.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/assets/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script defer="" src="/assets/_next/static/chunks/a9a7754c.0a30ab816fa75c64.js"></script><script defer="" src="/assets/_next/static/chunks/f357f4e3.4899fd047fac2da4.js"></script><script defer="" src="/assets/_next/static/chunks/5772.3d7b00899039726d.js"></script><script defer="" src="/assets/_next/static/chunks/7842.cc76c551e65453c7.js"></script><script defer="" src="/assets/_next/static/chunks/6347.7b9270374cf8ca08.js"></script><script defer="" src="/assets/_next/static/chunks/5335.6aa20c0ce524ce25.js"></script><script defer="" src="/assets/_next/static/chunks/3905.ab1548d09bed2d05.js"></script><script defer="" src="/assets/_next/static/chunks/552.ee628123256800a2.js"></script><script defer="" src="/assets/_next/static/chunks/3036.4d87dd700ef23b91.js"></script><script defer="" src="/assets/_next/static/chunks/8289.fcc9a7be8dce370f.js"></script><script defer="" src="/assets/_next/static/chunks/3345.8f3366999371cc09.js"></script><script defer="" src="/assets/_next/static/chunks/6815.f3468971fbedb922.js"></script><script defer="" src="/assets/_next/static/chunks/623.9e1191f010074880.js"></script><script defer="" src="/assets/_next/static/chunks/5986.5bd8cdd6a91e1a7e.js"></script><script defer="" src="/assets/_next/static/chunks/4404.e80b2f53617466d0.js"></script><script defer="" src="/assets/_next/static/chunks/8863.8dfc51a6c280db9a.js"></script><script defer="" src="/assets/_next/static/chunks/7166.964d852b03fb5a3c.js"></script><script src="/assets/_next/static/chunks/webpack-88e3b989944ec028.js" defer=""></script><script src="/assets/_next/static/chunks/framework-b3442b32a4bc4cd8.js" defer=""></script><script src="/assets/_next/static/chunks/main-205d8affbb9afec2.js" defer=""></script><script src="/assets/_next/static/chunks/pages/_app-a39d58cfa33921f4.js" defer=""></script><script src="/assets/_next/static/chunks/cb1608f2-3c12ddf8d185e3e2.js" defer=""></script><script src="/assets/_next/static/chunks/2141-af25c061fc46e284.js" defer=""></script><script src="/assets/_next/static/chunks/8584-56cf658f8348f618.js" defer=""></script><script src="/assets/_next/static/chunks/9781-8692876b9601b465.js" defer=""></script><script src="/assets/_next/static/chunks/pages/%5B%5B...page%5D%5D-2c38a95b86026c21.js" defer=""></script><script src="/assets/_next/static/y3FElGl039rqeSFzZyIIO/_buildManifest.js" defer=""></script><script src="/assets/_next/static/y3FElGl039rqeSFzZyIIO/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Inter:wght@400;500;600;700;800;900&family=Merriweather:wght@400;500;600;700;800;900&family=Libre+Baskerville:wght@400;500;600;700;800;900&display=swap">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</style></head><body><div id="__next"><script src="https://ats-wrapper.privacymanager.io/ats-modules/9c87685e-f3d7-494b-a37f-f715a9f52c52/ats.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><div class="bg-white App_body__Qo9_v"><script src="https://cdn-au.piano.io/api/tinypass.min.js"></script><div class="hidden md:inline"><div class="hidden"><div class="w-full bg-white px-6 shadow-md"><div class="mx-auto flex h-16 w-full max-w-container items-center"><div class="flex w-full items-center pr-6 WideNav_leftColumnMaxWidth__8hSTJ"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button><div class="group hidden items-center lg:flex"><form class="relative group top-0 left-0 ml-2 h-8 w-8 focus-within:w-64 focus-within:rounded-md"><input class="h-full w-full text-gray-900 h-10 -mt-1 -mb-1 pr-1 focus:pr-3 border-0 cursor-pointer focus:cursor-text outline-none focus:ring-0 focus:border-gray-300 focus:border focus:rounded-md focus:shadow-inner bg-white hover:bg-gray-100 focus:bg-white transition-colors focus:transition-none duration-600 ease-default rounded pl-10" data-testid="nav-search-input" placeholder="Search articles" type="text" value=""/><svg class="absolute top-1/2 block h-5 w-5 -translate-y-1/2 fill-current text-gray-900 left-3 pointer-events-none" height="21" viewBox="0 0 21 21" width="21"><path clip-rule="evenodd" d="M14.2978 12.6806H15.2084L20.9608 18.4445L19.2432 20.1621L13.4793 14.4097V13.499L13.168 13.1763C11.8539 14.306 10.1477 14.9861 8.29177 14.9861C4.15329 14.9861 0.798706 11.6315 0.798706 7.49307C0.798706 3.35459 4.15329 0 8.29177 0C12.4302 0 15.7848 3.35459 15.7848 7.49307C15.7848 9.34904 15.1047 11.0552 13.975 12.3693L14.2978 12.6806ZM3.10426 7.49306C3.10426 10.3635 5.42135 12.6806 8.29177 12.6806C11.1622 12.6806 13.4793 10.3635 13.4793 7.49306C13.4793 4.62264 11.1622 2.30555 8.29177 2.30555C5.42135 2.30555 3.10426 4.62264 3.10426 7.49306Z" fill-rule="evenodd"></path></svg></form></div></div><div><a data-testid="logo" class="block h-11 w-56 text-blue-600 underline decoration-blue-400 hover:text-blue-600 hover:decoration-blue-600 visited:text-gray-500 visited:decoration-gray-500" href="/"><img alt="Whyalla News" class="h-full max-h-full w-full max-w-full object-contain" src="/static/1661303627/sites/whyalla-news/images/masthead/masthead-only.svg"/></a></div><div class="w-full"><div class="flex justify-end"></div></div></div></div></div><div class="w-full bg-white px-6 shadow-md"><div class="mx-auto flex h-16 w-full max-w-container items-center"><div class="flex w-full items-center pr-6 WideNav_leftColumnMaxWidth__8hSTJ"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button><div class="group hidden items-center overflow-hidden lg:flex"><form class="relative group top-0 left-0 ml-2 h-8 w-8 focus-within:w-64 focus-within:rounded-md"><input class="h-full w-full text-gray-900 h-10 -mt-1 -mb-1 pr-1 focus:pr-3 border-0 cursor-pointer focus:cursor-text outline-none focus:ring-0 focus:border-gray-300 focus:border focus:rounded-md focus:shadow-inner bg-white hover:bg-gray-100 focus:bg-white transition-colors focus:transition-none duration-600 ease-default rounded pl-10" data-testid="nav-search-input" placeholder="Search articles" type="text" value=""/><svg class="absolute top-1/2 block h-5 w-5 -translate-y-1/2 fill-current text-gray-900 left-3 pointer-events-none" height="21" viewBox="0 0 21 21" width="21"><path clip-rule="evenodd" d="M14.2978 12.6806H15.2084L20.9608 18.4445L19.2432 20.1621L13.4793 14.4097V13.499L13.168 13.1763C11.8539 14.306 10.1477 14.9861 8.29177 14.9861C4.15329 14.9861 0.798706 11.6315 0.798706 7.49307C0.798706 3.35459 4.15329 0 8.29177 0C12.4302 0 15.7848 3.35459 15.7848 7.49307C15.7848 9.34904 15.1047 11.0552 13.975 12.3693L14.2978 12.6806ZM3.10426 7.49306C3.10426 10.3635 5.42135 12.6806 8.29177 12.6806C11.1622 12.6806 13.4793 10.3635 13.4793 7.49306C13.4793 4.62264 11.1622 2.30555 8.29177 2.30555C5.42135 2.30555 3.10426 4.62264 3.10426 7.49306Z" fill-rule="evenodd"></path></svg></form></div></div><div><a data-testid="logo" class="block h-11 w-56 text-blue-600 underline decoration-blue-400 hover:text-blue-600 hover:decoration-blue-600 visited:text-gray-500 visited:decoration-gray-500" href="/"><img alt="Whyalla News" class="h-full max-h-full w-full max-w-full object-contain" src="/static/1661303627/sites/whyalla-news/images/masthead/masthead-only.svg"/></a></div><div class="w-full"></div></div></div><div class="h-px w-full"></div><div class="w-full z-20"><div class="xl:block md:block hidden top-0 space-y-2 bg-gray-100 lg:sticky z-10 py-3" id="billboard-container"><div class="flex items-center justify-center xl:h-[250px] md:h-[90px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="billboard"></div></div></div></div></div><div class="invisible py-3"><div class="xl:h-[250px] md:h-[90px]"></div></div></div><div class="inline md:hidden"><div class="fixed top-0 z-20 w-full hidden"><div class="flex h-12 w-full items-center justify-between bg-white py-1.5 pr-4 pl-3 shadow-md"><div class="border-r border-gray-200 pr-3"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button></div><div class="flex grow flex-row items-center justify-between"><a class="ml-5 flex flex-none flex-row items-center justify-start rounded bg-white py-2 px-2.5 text-sm font-medium transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" href="/"><svg class="fill-current text-gray-900" fill="none" height="11" viewBox="0 0 17 11" width="17"><path clip-rule="evenodd" d="M6.50716 10.2071C6.11663 10.5976 5.48347 10.5976 5.09294 10.2071L1.09294 6.2071C0.702418 5.81658 0.702418 5.18342 1.09294 4.79289L5.09294 0.792894C5.48347 0.402369 6.11663 0.402369 6.50716 0.792893C6.89768 1.18342 6.89768 1.81658 6.50716 2.20711L4.21426 4.5L15.8 4.5C16.3523 4.5 16.8 4.94771 16.8 5.5C16.8 6.05228 16.3523 6.5 15.8 6.5L4.21426 6.5L6.50716 8.79289C6.89768 9.18341 6.89768 9.81658 6.50716 10.2071Z" fill-rule="evenodd"></path></svg><span class="ml-2.5">News Home</span></a></div></div></div><div class="w-full"><div class="relative z-[15] flex h-12 w-full items-center justify-between border-b border-gray-300 bg-white py-1.5 pr-4 pl-3"><button class="h-10 w-10 rounded bg-white px-2 transition-colors duration-600 ease-default hover:bg-gray-100 focus:transition-none" data-testid="megamenu-button" type="button"><svg class="mx-auto fill-current text-gray-900" height="16" viewBox="0 0 24 16" width="24"><path clip-rule="evenodd" d="M0.644302 3.16345V0.663452H23.1443V3.16345H0.644302ZM0.644287 9.41339H23.1443V6.91339H0.644287V9.41339ZM0.644287 15.6634H23.1443V13.1634H0.644287V15.6634Z" fill-rule="evenodd"></path></svg></button><div class="absolute top-1/2 left-1/2 -translate-x-1/2 -translate-y-1/2"><a data-testid="logo" class="block h-9 w-48 text-blue-600 underline decoration-blue-400 hover:text-blue-600 hover:decoration-blue-600 visited:text-gray-500 visited:decoration-gray-500" href="/"><img alt="Whyalla News" class="h-full max-h-full w-full max-w-full object-contain" src="/static/1661303627/sites/whyalla-news/images/masthead/masthead-only.svg"/></a></div></div><div class="relative z-[15] flex h-9 w-full flex-row-reverse items-center justify-between bg-white px-4 empty:hidden"></div></div><div class="h-0 w-full"></div></div><div class="h-0"><div class="gcse-searchresults-only" data-overlayresults="true" data-sort_by="date"></div></div><div class="fixed inset-0 z-50 h-full w-full text-left transition-all hidden"></div><nav aria-label="Mega Menu" class="fixed top-0 left-0 z-50 h-full w-4/5 overflow-y-auto bg-white transition-all duration-200 ease-in-out md:w-80 lg:w-80 -translate-x-full" data-testid="megamenu-drawer"><div class="mb-3 flex items-center py-1 md:border-0 md:pt-3 lg:mb-0 lg:border-0"><button class="ml-3 flex h-10 w-10 grow-0 flex-col items-center justify-center rounded bg-white transition-colors duration-600 ease-default hover:bg-gray-100 md:ml-6" type="button"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M6 18L18 6M6 6l12 12"></path></svg></button></div><div class="mx-4 lg:hidden"><form class="relative group top-0 left-0 h-8 w-full rounded-md"><input class="h-full w-full text-gray-900 h-10 -mt-1 -mb-1 pr-10 cursor-pointer cursor-text outline-none focus:ring-0 border-gray-300 border rounded-md shadow-inner pr-10" data-testid="nav-search-input" placeholder="Search articles" type="text" value=""/><svg class="absolute top-1/2 block h-5 w-5 -translate-y-1/2 fill-current text-gray-900 pointer-events-none right-3" height="21" viewBox="0 0 21 21" width="21"><path clip-rule="evenodd" d="M14.2978 12.6806H15.2084L20.9608 18.4445L19.2432 20.1621L13.4793 14.4097V13.499L13.168 13.1763C11.8539 14.306 10.1477 14.9861 8.29177 14.9861C4.15329 14.9861 0.798706 11.6315 0.798706 7.49307C0.798706 3.35459 4.15329 0 8.29177 0C12.4302 0 15.7848 3.35459 15.7848 7.49307C15.7848 9.34904 15.1047 11.0552 13.975 12.3693L14.2978 12.6806ZM3.10426 7.49306C3.10426 10.3635 5.42135 12.6806 8.29177 12.6806C11.1622 12.6806 13.4793 10.3635 13.4793 7.49306C13.4793 4.62264 11.1622 2.30555 8.29177 2.30555C5.42135 2.30555 3.10426 4.62264 3.10426 7.49306Z" fill-rule="evenodd"></path></svg></form></div><div class=""><div class="border-b border-gray-300 pt-5 lg:pt-1"><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/" target="_self">Home Page</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/news/" target="_self">News</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/local-news/" target="_self">Local News</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/history/" target="_self">History</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/domain-property/" target="_self">Property</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/national/" target="_self">National</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/news/world/" target="_self">World</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/listen/" target="_self">Podcasts</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/podcasts/voice-of-real-australia/" target="_self">Voice of Real Australia Podcast</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/sport/" target="_self">Sport</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/sport/local-sport/" target="_self">Local Sport</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/sport/national-sport/" target="_self">National Sport</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/whats-on/" target="_self">What&#x27;s On</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/whats-on/things-to-do/" target="_self">Things to do</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/whats-on/tv-guide/" target="_self">TV Guide</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/comment/" target="_self">Comment</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/comment/send-a-letter-to-the-editor/" target="_self">Send a Letter to the Editor</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/life-style/" target="_self">Life &amp; Style</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/life/" target="_self">Life</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/money/" target="_self">Money</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/fun-stuff/" target="_self">Fun Stuff</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/celebrity/" target="_self">Celebrity</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/life-style/shopping/" target="_self">Shopping</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/jobs/" target="_self">Jobs</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/classifieds/" target="_self">Notices</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://tributes.whyallanewsonline.com.au/obituaries/whyallanewsonline-au" target="_self">Tributes</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://celebrations.whyallanewsonline.com.au/celebration/whyallanewsonline-au/" target="_self">Celebrations</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="http://www.countrycars.com.au/" rel="noopener noreferrer" target="_blank">Cars</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://hiring.whyallanewsonline.com.au" target="_self">Place a Job Ad</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://addirect.com.au/" target="_self">Place Classifieds Ad</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://realestateview.com.au/for-sale/in-sa-whyalla-5600" rel="noopener noreferrer" target="_blank">Real Estate</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://www.agtrader.com.au/search/sa--far-north?utm_source=whyallanewsonline.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" target="_self">Ag and Rural</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="https://garagesales.acmcloud.io/?lat=-33.038109&amp;lng=137.580132" rel="noopener noreferrer" target="_blank">Garage Sales</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/recommended/" target="_self">Recommended</a><div class="relative cursor-pointer py-3 px-6 hover:bg-gray-100"><div class="absolute inset-y-2.5 left-0"></div><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="gtm-hook-mega-menu-secondary-links hidden"><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/recommended/features/" target="_self">Features</a><a tabindex="-1" class="block py-3 pl-9 text-sm leading-6 text-gray-900 hover:bg-gray-100" href="/recommended/sponsored-content-magazines/" target="_self">Sponsored content and Magazines</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="https://www.australiancoupons.com.au" target="_self">Discount Codes</a></div></div><div class="flex grow flex-col overflow-hidden h-12"><div class="flex w-full flex-row hover:bg-gray-100 border-t-1 h-12 border-transparent"><a class="gtm-hook-mega-menu-primary-link grow py-3 pl-6 text-sm font-medium uppercase leading-6 text-gray-900" href="/heartbeat/" target="_self">Heartbeat of Australia</a></div></div></div><div class="gtm-hook-mega-menu-shortcut-links border-b border-gray-300 pt-3"><h2 class="my-2 pl-6 text-xs font-semibold uppercase text-gray-500">Quick Links</h2><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/digital-print-edition/"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/7631980a-da5a-4d97-8b6f-f267a7d78efb.svg" width="60"/></div><span>Today’s Paper</span></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/podcasts/voice-of-real-australia/"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/ed59eb16-4d1d-4ad4-9522-e59493c1d4ef.jpg" width="60"/></div><span>Voice of Real Australia</span></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/newsletters/"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/27ab4a38-900d-4dc7-b197-75b5c84ddae8.svg" width="60"/></div><span>Newsletters</span></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.realestateview.com.au/for-sale/in-sa-whyalla-5600/" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-7 w-7 shrink-0 sm:self-center"><img alt="" height="60" loading="lazy" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/f133f7a4-fabc-40e2-92b0-bfb3ea7ec768.svg" width="60"/></div><span>Real Estate View</span></a></div><div class="gtm-hook-mega-menu-external-links border-b border-gray-300 py-3"><h2 class="my-2 pl-6 text-xs font-semibold uppercase text-gray-500">Network</h2><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://exploretravel.com.au" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/efb4daac-5151-4938-85c7-76d82bae4c9f.svg" width="60"/></div><span class="grow">Explore Travel</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-from-square" class="svg-inline--fa fa-up-right-from-square fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M384 320c-17.67 0-32 14.33-32 32v96H64V160h96c17.67 0 32-14.32 32-32s-14.33-32-32-32L64 96c-35.35 0-64 28.65-64 64V448c0 35.34 28.65 64 64 64h288c35.35 0 64-28.66 64-64v-96C416 334.3 401.7 320 384 320zM488 0H352c-12.94 0-24.62 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.88L370.8 96L169.4 297.4c-12.5 12.5-12.5 32.75 0 45.25C175.6 348.9 183.8 352 192 352s16.38-3.125 22.62-9.375L416 141.3l41.38 41.38c9.156 9.141 22.88 11.84 34.88 6.938C504.2 184.6 512 172.9 512 160V24C512 10.74 501.3 0 488 0z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.whyallanewsonline.com.au/jobs/" target="_self"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/0069dc56-dfc0-4e84-b48e-3916a42bd752.svg" width="60"/></div><span class="grow">CareerOne</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-from-square" class="svg-inline--fa fa-up-right-from-square fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M384 320c-17.67 0-32 14.33-32 32v96H64V160h96c17.67 0 32-14.32 32-32s-14.33-32-32-32L64 96c-35.35 0-64 28.65-64 64V448c0 35.34 28.65 64 64 64h288c35.35 0 64-28.66 64-64v-96C416 334.3 401.7 320 384 320zM488 0H352c-12.94 0-24.62 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.88L370.8 96L169.4 297.4c-12.5 12.5-12.5 32.75 0 45.25C175.6 348.9 183.8 352 192 352s16.38-3.125 22.62-9.375L416 141.3l41.38 41.38c9.156 9.141 22.88 11.84 34.88 6.938C504.2 184.6 512 172.9 512 160V24C512 10.74 501.3 0 488 0z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.agtrader.com.au/" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/8e98b871-207a-46f9-9b41-7ecb8a6e0798.svg" width="60"/></div><span class="grow">AgTrader</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-from-square" class="svg-inline--fa fa-up-right-from-square fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M384 320c-17.67 0-32 14.33-32 32v96H64V160h96c17.67 0 32-14.32 32-32s-14.33-32-32-32L64 96c-35.35 0-64 28.65-64 64V448c0 35.34 28.65 64 64 64h288c35.35 0 64-28.66 64-64v-96C416 334.3 401.7 320 384 320zM488 0H352c-12.94 0-24.62 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.88L370.8 96L169.4 297.4c-12.5 12.5-12.5 32.75 0 45.25C175.6 348.9 183.8 352 192 352s16.38-3.125 22.62-9.375L416 141.3l41.38 41.38c9.156 9.141 22.88 11.84 34.88 6.938C504.2 184.6 512 172.9 512 160V24C512 10.74 501.3 0 488 0z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://viewinsurance.com.au" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/575d48b1-6deb-4239-877a-4322dfceee63.svg" width="60"/></div><span class="grow">View Insurance</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-from-square" class="svg-inline--fa fa-up-right-from-square fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M384 320c-17.67 0-32 14.33-32 32v96H64V160h96c17.67 0 32-14.32 32-32s-14.33-32-32-32L64 96c-35.35 0-64 28.65-64 64V448c0 35.34 28.65 64 64 64h288c35.35 0 64-28.66 64-64v-96C416 334.3 401.7 320 384 320zM488 0H352c-12.94 0-24.62 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.88L370.8 96L169.4 297.4c-12.5 12.5-12.5 32.75 0 45.25C175.6 348.9 183.8 352 192 352s16.38-3.125 22.62-9.375L416 141.3l41.38 41.38c9.156 9.141 22.88 11.84 34.88 6.938C504.2 184.6 512 172.9 512 160V24C512 10.74 501.3 0 488 0z"></path></svg></a><a class="flex flex-row items-center py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://www.beevo.com.au/" rel="noopener noreferrer" target="_blank"><div class="mr-4 h-6 w-6 shrink-0 grow-0 sm:self-center"><img alt="" height="60" src="https://cdn.newsnow.io/XNYkXiBdsC832Jm3ku2C9g/4994485c-930c-47da-87b0-3c353051555f.png" width="60"/></div><span class="grow">Beevo</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-from-square" class="svg-inline--fa fa-up-right-from-square fa-sm text-gray-900" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M384 320c-17.67 0-32 14.33-32 32v96H64V160h96c17.67 0 32-14.32 32-32s-14.33-32-32-32L64 96c-35.35 0-64 28.65-64 64V448c0 35.34 28.65 64 64 64h288c35.35 0 64-28.66 64-64v-96C416 334.3 401.7 320 384 320zM488 0H352c-12.94 0-24.62 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.88L370.8 96L169.4 297.4c-12.5 12.5-12.5 32.75 0 45.25C175.6 348.9 183.8 352 192 352s16.38-3.125 22.62-9.375L416 141.3l41.38 41.38c9.156 9.141 22.88 11.84 34.88 6.938C504.2 184.6 512 172.9 512 160V24C512 10.74 501.3 0 488 0z"></path></svg></a></div><div class="gtm-hook-mega-menu-site-links py-3"><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/contact/">Contact us</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="https://australiancommunitymedia.zendesk.com/hc/en-us">Help Center</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/about-us/terms-conditions/digital-subscription/">Terms &amp; Conditions - Digital</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/about-us/terms-conditions/newspaper-subscription/">Terms &amp; Conditions - Newspaper</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/privacy/">Privacy Policy</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/about-us/">About us</a><a class="block py-3 px-6 text-sm font-medium leading-6 text-gray-900 hover:bg-gray-100" href="/conditions-of-use/">Conditions of Use</a></div></div><div class="hidden"><nav class="gtm-hook-mega-menu-cluster-links my-7"></nav><footer class="border-y-1 border-y-gray-300 py-6"></footer></div></nav><div class="bg-white styles_bonzaiWrapper__6m5eW"><div class="mx-auto w-full max-w-sm md:max-w-lg md:px-6 xl:px-0"><div class="mt-4 mb-8 space-y-4 md:mt-7 md:space-y-7 lg:mt-14"><div class="mx-auto flex flex-row px-4 empty:hidden md:px-0"></div><div class="px-4 md:px-0 border-gray-900 lg:border-b"><h1 class="mb-5 font-merriweather text-heading-mobile font-bold text-gray-900 md:text-4xl md:leading-12 lg:mb-7" data-testid="story-title">Talented ruck-rover leaps ahead with career dreams as Roopena wins big match in Whyalla</h1><div class="mb-7 flex h-auto flex-row flex-wrap items-center text-gray-500 lg:h-8 lg:flex-nowrap"><div class="mb-6 flex h-full w-full flex-row items-center lg:mb-0 lg:w-auto md:mb-6 md:w-full"><div class="-space-x-2 mr-3 h-12" data-testid="story-page-headline--avatars"><div class="relative inline-block z-10 rounded-full ring-2 ring-white w-12"><img alt="Greg Mayfield" class="rounded-full" src="/images/transform/v1/resize/frm/PT5WvZtvmBPsgG5FrHxVQb/1d5d8d65-af0f-4610-9593-15f0f776a525.jpg/w64_h64_fcrop.jpg"/></div></div><div class="h-full font-inter text-xs font-normal leading-4 lg:mr-4 lg:pr-4 hidden border-gray-400 md:block lg:border-r lg:pr-6 flex flex-col"><div class=""><span>By </span><span><a data-testid="author-link" class="text-blue-600 hover:opacity-30" href="/profile/1187/greg-mayfield/">Greg Mayfield</a></span><div class="mt-1"><span class="font-bold">Updated </span><span>August 24 2022 - 4:39am</span>, first published<!-- --> <span>3:19am</span></div></div></div><div class="h-full font-inter text-xs font-normal leading-4 lg:mr-4 lg:pr-4 border-gray-400 md:hidden lg:border-r flex flex-col"><div class=""><span>By </span><span><a data-testid="author-link" class="text-blue-600 hover:opacity-30" href="/profile/1187/greg-mayfield/">Greg Mayfield</a></span><div class="mt-1"><span class="font-bold">Updated </span><span>August 24 2022 - 4:39am</span>, first published<!-- --> <span>3:19am</span></div></div></div></div><div class="flex h-full flex-row flex-wrap items-center lg:flex-nowrap"><div class="flex grow-0 items-center space-x-1 lg:space-x-2 xsm:space-x-3"><a class="gtm-hook-share-facebook h-7 md:text-lg" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-facebook"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-blue-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.8 90.69 226.4 209.3 245V327.7h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.3 482.4 504 379.8 504 256z"></path></svg></span><span class="sr-only">Facebook</span></a><a class="gtm-hook-share-twitter h-7 md:text-lg" href="https://twitter.com/share?url=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-twitter"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-blue-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></span><span class="sr-only">Twitter</span></a><a class="gtm-hook-share-whatsapp h-7 md:text-lg" href="whatsapp://send?text=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-whatsapp"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-green-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="whatsapp" class="svg-inline--fa fa-whatsapp fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7 .9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class="sr-only">Whatsapp</span></a><a class="gtm-hook-share-email h-7 md:text-lg" href="mailto:?subject=Check%20this%20out&amp;body=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-email"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-gray-600" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 64C490.5 64 512 85.49 512 112C512 127.1 504.9 141.3 492.8 150.4L275.2 313.6C263.8 322.1 248.2 322.1 236.8 313.6L19.2 150.4C7.113 141.3 0 127.1 0 112C0 85.49 21.49 64 48 64H464zM217.6 339.2C240.4 356.3 271.6 356.3 294.4 339.2L512 176V384C512 419.3 483.3 448 448 448H64C28.65 448 0 419.3 0 384V176L217.6 339.2z"></path></svg></span><span class="sr-only">Email</span></a><div class="flex items-center justify-center"><button class="gtm-hook-share-copy-link h-7 md:text-lg"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-copy"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-gray-100" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-inverse fa-stack-1x text-gray-800" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M172.5 131.1C228.1 75.51 320.5 75.51 376.1 131.1C426.1 181.1 433.5 260.8 392.4 318.3L391.3 319.9C381 334.2 361 337.6 346.7 327.3C332.3 317 328.9 297 339.2 282.7L340.3 281.1C363.2 249 359.6 205.1 331.7 177.2C300.3 145.8 249.2 145.8 217.7 177.2L105.5 289.5C73.99 320.1 73.99 372 105.5 403.5C133.3 431.4 177.3 435 209.3 412.1L210.9 410.1C225.3 400.7 245.3 404 255.5 418.4C265.8 432.8 262.5 452.8 248.1 463.1L246.5 464.2C188.1 505.3 110.2 498.7 60.21 448.8C3.741 392.3 3.741 300.7 60.21 244.3L172.5 131.1zM467.5 380C411 436.5 319.5 436.5 263 380C213 330 206.5 251.2 247.6 193.7L248.7 192.1C258.1 177.8 278.1 174.4 293.3 184.7C307.7 194.1 311.1 214.1 300.8 229.3L299.7 230.9C276.8 262.1 280.4 306.9 308.3 334.8C339.7 366.2 390.8 366.2 422.3 334.8L534.5 222.5C566 191 566 139.1 534.5 108.5C506.7 80.63 462.7 76.99 430.7 99.9L429.1 101C414.7 111.3 394.7 107.1 384.5 93.58C374.2 79.2 377.5 59.21 391.9 48.94L393.5 47.82C451 6.731 529.8 13.25 579.8 63.24C636.3 119.7 636.3 211.3 579.8 267.7L467.5 380z"></path></svg></span><span class="sr-only">Copy</span></button><div class="absolute -translate-y-8 ease-in-out transition-all duration-150 invisible opacity-0"><svg fill="none" height="44" viewBox="0 0 86 44" width="86"><g filter="url(#filter0_dd_4428_42943)"><path clip-rule="evenodd" d="M19 1C11.268 1 5 7.26801 5 15C5 22.732 11.2642 29 18.9961 29H39.5359L43 35L46.4641 29H67.0046C74.7366 29 81 22.732 81 15C81 7.26801 74.732 1 67 1H19Z" fill="white" fill-rule="evenodd"></path><path d="M26.0753 13.1293C25.7273 10.9517 24.022 9.67898 21.8693 9.67898C19.2344 9.67898 17.2905 11.6527 17.2905 14.9091C17.2905 18.1655 19.2244 20.1392 21.8693 20.1392C24.1065 20.1392 25.7422 18.7372 26.0753 16.7237L24.5241 16.7188C24.2607 18.0213 23.1669 18.7372 21.8793 18.7372C20.1342 18.7372 18.8168 17.3999 18.8168 14.9091C18.8168 12.4382 20.1293 11.081 21.8842 11.081C23.1818 11.081 24.2706 11.8118 24.5241 13.1293H26.0753ZM31.0108 20.1541C33.1635 20.1541 34.5705 18.5781 34.5705 16.2166C34.5705 13.8402 33.1635 12.2642 31.0108 12.2642C28.8581 12.2642 27.4512 13.8402 27.4512 16.2166C27.4512 18.5781 28.8581 20.1541 31.0108 20.1541ZM31.0158 18.9062C29.6088 18.9062 28.9526 17.6783 28.9526 16.2116C28.9526 14.75 29.6088 13.5071 31.0158 13.5071C32.4128 13.5071 33.0691 14.75 33.0691 16.2116C33.0691 17.6783 32.4128 18.9062 31.0158 18.9062ZM36.2298 22.8636H37.7163V18.8118H37.8058C38.0742 19.299 38.6211 20.1491 40.0131 20.1491C41.8626 20.1491 43.2049 18.6676 43.2049 16.1967C43.2049 13.7209 41.8427 12.2642 39.9982 12.2642C38.5813 12.2642 38.0692 13.1293 37.8058 13.6016H37.6815V12.3636H36.2298V22.8636ZM37.6864 16.1818C37.6864 14.5859 38.3825 13.527 39.68 13.527C41.0273 13.527 41.7035 14.6655 41.7035 16.1818C41.7035 17.7131 41.0075 18.8814 39.68 18.8814C38.4023 18.8814 37.6864 17.7876 37.6864 16.1818ZM44.8704 20H46.3569V12.3636H44.8704V20ZM45.6211 11.1854C46.1332 11.1854 46.5607 10.7876 46.5607 10.3004C46.5607 9.81321 46.1332 9.41051 45.6211 9.41051C45.104 9.41051 44.6815 9.81321 44.6815 10.3004C44.6815 10.7876 45.104 11.1854 45.6211 11.1854ZM51.6479 20.1541C53.3134 20.1541 54.4917 19.3338 54.8297 18.0909L53.4228 17.8374C53.1543 18.5582 52.508 18.9261 51.6628 18.9261C50.3901 18.9261 49.535 18.1009 49.4952 16.6293H54.9242V16.1023C54.9242 13.343 53.2736 12.2642 51.5435 12.2642C49.4157 12.2642 48.0137 13.8849 48.0137 16.2315C48.0137 18.603 49.3958 20.1541 51.6479 20.1541ZM49.5002 15.5156C49.5598 14.4318 50.3453 13.4922 51.5534 13.4922C52.7069 13.4922 53.4625 14.3473 53.4675 15.5156H49.5002ZM59.4322 20.1491C60.8242 20.1491 61.3711 19.299 61.6396 18.8118H61.7638V20H63.2156V9.81818H61.729V13.6016H61.6396C61.3711 13.1293 60.864 12.2642 59.4421 12.2642C57.5977 12.2642 56.2404 13.7209 56.2404 16.1967C56.2404 18.6676 57.5778 20.1491 59.4322 20.1491ZM59.7603 18.8814C58.4329 18.8814 57.7418 17.7131 57.7418 16.1818C57.7418 14.6655 58.418 13.527 59.7603 13.527C61.0579 13.527 61.7539 14.5859 61.7539 16.1818C61.7539 17.7876 61.043 18.8814 59.7603 18.8814ZM67.2115 9.81818H65.5758L65.7051 17.0717H67.0822L67.2115 9.81818ZM66.3912 20.0945C66.9331 20.0945 67.3855 19.652 67.3855 19.1001C67.3855 18.5582 66.9331 18.1108 66.3912 18.1108C65.8443 18.1108 65.3968 18.5582 65.3968 19.1001C65.3968 19.652 65.8443 20.0945 66.3912 20.0945Z" fill="#111827"></path></g><defs><filter color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse" height="44" id="filter0_dd_4428_42943" width="86" x="0" y="0"><feFlood flood-opacity="0" result="BackgroundImageFix"></feFlood><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect1_dropShadow_4428_42943"></feMorphology><feOffset dy="2"></feOffset><feGaussianBlur stdDeviation="2"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.06 0"></feColorMatrix><feBlend in2="BackgroundImageFix" mode="normal" result="effect1_dropShadow_4428_42943"></feBlend><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect2_dropShadow_4428_42943"></feMorphology><feOffset dy="4"></feOffset><feGaussianBlur stdDeviation="3"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.1 0"></feColorMatrix><feBlend in2="effect1_dropShadow_4428_42943" mode="normal" result="effect2_dropShadow_4428_42943"></feBlend><feBlend in="SourceGraphic" in2="effect2_dropShadow_4428_42943" mode="normal" result="shape"></feBlend></filter></defs></svg></div></div></div></div></div></div></div><div class="flex-col md:flex-row lg:flex"><div class="w-full font-merriweather lg:w-7/10 lg:pr-9 xl:pr-10" id="story-body"><div class="mx-auto mb-6" style="max-width:768px"><div class="mb-6"><div class="aspect-w-16 aspect-h-9"><div class="md:overflow-hidden md:rounded-md"><picture><source media="(max-width: 767px)" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r0_400_511_695_w576_h298_fmax.jpg"/><img class="mx-auto" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r0_400_511_695_w1200_h678_fmax.jpg" title="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend."/></picture></div></div><div class="px-4 pt-3 font-inter text-sm font-normal leading-5 text-gray-500 md:px-0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="camera" class="svg-inline--fa fa-camera mr-2 max-h-4" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M194.6 32H317.4C338.1 32 356.4 45.22 362.9 64.82L373.3 96H448C483.3 96 512 124.7 512 160V416C512 451.3 483.3 480 448 480H64C28.65 480 0 451.3 0 416V160C0 124.7 28.65 96 64 96H138.7L149.1 64.82C155.6 45.22 173.9 32 194.6 32H194.6zM256 384C309 384 352 341 352 288C352 234.1 309 192 256 192C202.1 192 160 234.1 160 288C160 341 202.1 384 256 384z"></path></svg>HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend.</div></div></div><div style="-webkit-mask-image:linear-gradient(to bottom, black 0%, transparent 100%);mask-image:linear-gradient(to bottom, black 0%, transparent 100%)"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">A young footballer continued his climb to the top as Roopena romped home against premiership rival West Whyalla on Saturday.<br></p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The fast-finishing Roos, including ruck-rover DJ Smith, defeated the Dragons for the second time in five weeks, having previously failed to topple the Dragons for 12 years.<br></p></div></div><div class="mx-auto mb-6 md:max-w-[324px]"><div class="mt-6 block space-y-2 bg-gray-100 py-2" id="story3-container"><p class="text-center font-sans text-xxs font-medium uppercase leading-2 text-gray-400">Advertisement</p><div class="flex items-center justify-center h-[250px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="story3"></div></div></div></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Now in fourth position, Roopena will play third-placed West again in the knock-out elimination final on Sunday, September 4, and has strong claims to progress from there.</p></div></div><div id="fourth-par-video"></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">One of the stars of the 56-point win was Smith who is 17 and has the world at his feet, such are his unbelievable skills.<br></p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">"He will go places if he wants to," said a club official.<br></p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">A variable two-goal breeze favoured the Viscount Slim end or blew straight across the oval in beautiful weather with a sprinkle of rain.<br></p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The Roos swept the ball from defence to the forward lines repeatedly.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">As a result, full-forward Kynan Buhlmann was able to kick four goals.<br></p></div></div><div class="mx-auto mb-6 md:max-w-[324px]"><div class="mt-6 xl:block hidden space-y-2 bg-gray-100 py-2" id="story4-container"><p class="text-center font-sans text-xxs font-medium uppercase leading-2 text-gray-400">Advertisement</p><div class="flex items-center justify-center xl:h-[250px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="story4"></div></div></div></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">This time, under 18 star Kane Taylor was absent from the team, having played in the thirds at the weekend, but is expected to take the field for the league team in the finals. Several of the Dragons' young players were prominent and have good prospects.<br></p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Roopena 13-10 (88); West Whyalla 4-8 (32)</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The Roos hope the win at Bennett Oval on Saturday is a premiership omen amid the club's 30-year celebrations for the 1990,1991 and 1992 three-peat premiership teams at the weekend.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Best for Roopena were Ethan Toms, Clayton Mesecke, Ryan Grimmond, Austin Taylor, Shannon Peel and Kane Grund.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Best for West were Harrison Maitland, Jake Winders, Ben Butler, Myles McNamara and Tyrese Frodsham-Coker.</p></div></div><div><div id="teads"></div><div class="block space-y-2" id="teads-container-container"><div class="flex items-center justify-center"><div class="absolute"><div id="teads-container"></div></div></div></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">On Friday night under lights at Memorial Oval, Weeroona Bay defeated North Whyalla by 97 points.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Weeroona Bay 18-10 (118); North 3-3 (21)</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Best for the Tigers were Steven Jackson, Michael Baker, Remy Starkey, Jake Beinke, Damon Rigg and Dylan Mckerlie. Anthony Jenkinson kicked six goals.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Best for the Magpies were Cody Smith, Jacob Todd, Jake Marano, Ryan Skinner and Nick Sanders.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">After a gallant draw the previous week, South Whyalla was no match for a rampaging Central Whyalla at Memorial Oval on Saturday.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The Roosters 22-21 (153); the Demons 1-1 (7)<br></p></div></div><div class="mx-auto mb-6 md:max-w-[324px]"><div class="mt-6 block space-y-2 bg-gray-100 py-2" id="story5-container"><p class="text-center font-sans text-xxs font-medium uppercase leading-2 text-gray-400">Advertisement</p><div class="flex items-center justify-center h-[250px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="story5"></div></div></div></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Best for Central were Marko Tansell, Nick Dejonge, Sam Marshall, Mitchell Schwerdt and Macorhin Rosalia. Scott Collison kicked six goals while Marko Tansell and Mitchell Schwerdt each had three.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Best for South were Blake Newsham, Cody Pettiford, Peter Eades, Mehaan Krrish Rajkumar and Luke Schubert.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">Next round will see West take on North in what will probably be a one-sided affair favouring the Dragons.<br></p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The match will be at Memorial Oval under lights on Friday night. Looking at form this season, it seems that Roopena should easily account for South at Bennett Oval on Saturday.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The match-of-the-round will be the clash between Weeroona Bay and Central, both coming off big wins previously.</p></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The match will be at Memorial Oval on Saturday.</p></div></div><div class="mx-auto mb-6 md:max-w-[324px]"><div class="mt-6 block space-y-2 bg-gray-100 py-2" id="story6-container"><p class="text-center font-sans text-xxs font-medium uppercase leading-2 text-gray-400">Advertisement</p><div class="flex items-center justify-center h-[250px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="story6"></div></div></div></div></div><div class="hidden"><div class="mx-auto mb-6 px-4 md:px-0 text-lg font-normal leading-8 text-gray-800" style="max-width:640px"><p class="Paragraph_wrapper__oLPd2">The premiership ladder is dominated by Central followed by Weeroona Bay second, West third and Roopena fourth.</p></div></div><div class="relative my-14 mx-auto px-4 md:my-20 md:px-0"><div class="invisible relative -top-12 block md:-top-16" id="comments"></div><div class="flex items-center border-b border-gray-300 py-5 md:justify-start md:border-t"><button class="flex h-full items-center h-8 pr-4 md:hidden" type="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" fill="currentColor" aria-hidden="true" class="mr-2 h-4 w-4"><path d="M15 8a3 3 0 10-2.977-2.63l-4.94 2.47a3 3 0 100 4.319l4.94 2.47a3 3 0 10.895-1.789l-4.94-2.47a3.027 3.027 0 000-.74l4.94-2.47C13.456 7.68 14.19 8 15 8z"></path></svg><span class="font-inter font-medium text-gray-800">Share</span></button><div class="flex h-8 space-x-1 md:space-x-2 px-4"><a class="gtm-hook-share-facebook h-7 md:text-lg" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-facebook"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-blue-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.8 90.69 226.4 209.3 245V327.7h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.3 482.4 504 379.8 504 256z"></path></svg></span><span class="sr-only">Facebook</span></a><a class="gtm-hook-share-twitter h-7 md:text-lg" href="https://twitter.com/share?url=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-twitter"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-blue-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></span><span class="sr-only">Twitter</span></a><a class="gtm-hook-share-whatsapp h-7 md:text-lg" href="whatsapp://send?text=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-whatsapp"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-green-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="whatsapp" class="svg-inline--fa fa-whatsapp fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7 .9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class="sr-only">Whatsapp</span></a><a class="gtm-hook-share-email h-7 md:text-lg" href="mailto:?subject=Check%20this%20out&amp;body=https%3A%2F%2Fwww.whyallanewsonline.com.au%2Fstory%2F7874246%2Fyoung-roo-leaping-ahead%2F%3Fcs%3D356"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-email"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-gray-600" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-inverse fa-stack-1x text-white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M464 64C490.5 64 512 85.49 512 112C512 127.1 504.9 141.3 492.8 150.4L275.2 313.6C263.8 322.1 248.2 322.1 236.8 313.6L19.2 150.4C7.113 141.3 0 127.1 0 112C0 85.49 21.49 64 48 64H464zM217.6 339.2C240.4 356.3 271.6 356.3 294.4 339.2L512 176V384C512 419.3 483.3 448 448 448H64C28.65 448 0 419.3 0 384V176L217.6 339.2z"></path></svg></span><span class="sr-only">Email</span></a><div class="flex items-center justify-center"><button class="gtm-hook-share-copy-link h-7 md:text-lg"><span class="fa-stack fa-fw transition-opacity hover:opacity-70 text-sm" data-testid="share-item-copy"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-stack-2x text-gray-100" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M512 256C512 397.4 397.4 512 256 512C114.6 512 0 397.4 0 256C0 114.6 114.6 0 256 0C397.4 0 512 114.6 512 256z"></path></svg><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="link" class="svg-inline--fa fa-link fa-inverse fa-stack-1x text-gray-800" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M172.5 131.1C228.1 75.51 320.5 75.51 376.1 131.1C426.1 181.1 433.5 260.8 392.4 318.3L391.3 319.9C381 334.2 361 337.6 346.7 327.3C332.3 317 328.9 297 339.2 282.7L340.3 281.1C363.2 249 359.6 205.1 331.7 177.2C300.3 145.8 249.2 145.8 217.7 177.2L105.5 289.5C73.99 320.1 73.99 372 105.5 403.5C133.3 431.4 177.3 435 209.3 412.1L210.9 410.1C225.3 400.7 245.3 404 255.5 418.4C265.8 432.8 262.5 452.8 248.1 463.1L246.5 464.2C188.1 505.3 110.2 498.7 60.21 448.8C3.741 392.3 3.741 300.7 60.21 244.3L172.5 131.1zM467.5 380C411 436.5 319.5 436.5 263 380C213 330 206.5 251.2 247.6 193.7L248.7 192.1C258.1 177.8 278.1 174.4 293.3 184.7C307.7 194.1 311.1 214.1 300.8 229.3L299.7 230.9C276.8 262.1 280.4 306.9 308.3 334.8C339.7 366.2 390.8 366.2 422.3 334.8L534.5 222.5C566 191 566 139.1 534.5 108.5C506.7 80.63 462.7 76.99 430.7 99.9L429.1 101C414.7 111.3 394.7 107.1 384.5 93.58C374.2 79.2 377.5 59.21 391.9 48.94L393.5 47.82C451 6.731 529.8 13.25 579.8 63.24C636.3 119.7 636.3 211.3 579.8 267.7L467.5 380z"></path></svg></span><span class="sr-only">Copy</span></button><div class="absolute -translate-y-8 ease-in-out transition-all duration-150 invisible opacity-0"><svg fill="none" height="44" viewBox="0 0 86 44" width="86"><g filter="url(#filter0_dd_4428_42943)"><path clip-rule="evenodd" d="M19 1C11.268 1 5 7.26801 5 15C5 22.732 11.2642 29 18.9961 29H39.5359L43 35L46.4641 29H67.0046C74.7366 29 81 22.732 81 15C81 7.26801 74.732 1 67 1H19Z" fill="white" fill-rule="evenodd"></path><path d="M26.0753 13.1293C25.7273 10.9517 24.022 9.67898 21.8693 9.67898C19.2344 9.67898 17.2905 11.6527 17.2905 14.9091C17.2905 18.1655 19.2244 20.1392 21.8693 20.1392C24.1065 20.1392 25.7422 18.7372 26.0753 16.7237L24.5241 16.7188C24.2607 18.0213 23.1669 18.7372 21.8793 18.7372C20.1342 18.7372 18.8168 17.3999 18.8168 14.9091C18.8168 12.4382 20.1293 11.081 21.8842 11.081C23.1818 11.081 24.2706 11.8118 24.5241 13.1293H26.0753ZM31.0108 20.1541C33.1635 20.1541 34.5705 18.5781 34.5705 16.2166C34.5705 13.8402 33.1635 12.2642 31.0108 12.2642C28.8581 12.2642 27.4512 13.8402 27.4512 16.2166C27.4512 18.5781 28.8581 20.1541 31.0108 20.1541ZM31.0158 18.9062C29.6088 18.9062 28.9526 17.6783 28.9526 16.2116C28.9526 14.75 29.6088 13.5071 31.0158 13.5071C32.4128 13.5071 33.0691 14.75 33.0691 16.2116C33.0691 17.6783 32.4128 18.9062 31.0158 18.9062ZM36.2298 22.8636H37.7163V18.8118H37.8058C38.0742 19.299 38.6211 20.1491 40.0131 20.1491C41.8626 20.1491 43.2049 18.6676 43.2049 16.1967C43.2049 13.7209 41.8427 12.2642 39.9982 12.2642C38.5813 12.2642 38.0692 13.1293 37.8058 13.6016H37.6815V12.3636H36.2298V22.8636ZM37.6864 16.1818C37.6864 14.5859 38.3825 13.527 39.68 13.527C41.0273 13.527 41.7035 14.6655 41.7035 16.1818C41.7035 17.7131 41.0075 18.8814 39.68 18.8814C38.4023 18.8814 37.6864 17.7876 37.6864 16.1818ZM44.8704 20H46.3569V12.3636H44.8704V20ZM45.6211 11.1854C46.1332 11.1854 46.5607 10.7876 46.5607 10.3004C46.5607 9.81321 46.1332 9.41051 45.6211 9.41051C45.104 9.41051 44.6815 9.81321 44.6815 10.3004C44.6815 10.7876 45.104 11.1854 45.6211 11.1854ZM51.6479 20.1541C53.3134 20.1541 54.4917 19.3338 54.8297 18.0909L53.4228 17.8374C53.1543 18.5582 52.508 18.9261 51.6628 18.9261C50.3901 18.9261 49.535 18.1009 49.4952 16.6293H54.9242V16.1023C54.9242 13.343 53.2736 12.2642 51.5435 12.2642C49.4157 12.2642 48.0137 13.8849 48.0137 16.2315C48.0137 18.603 49.3958 20.1541 51.6479 20.1541ZM49.5002 15.5156C49.5598 14.4318 50.3453 13.4922 51.5534 13.4922C52.7069 13.4922 53.4625 14.3473 53.4675 15.5156H49.5002ZM59.4322 20.1491C60.8242 20.1491 61.3711 19.299 61.6396 18.8118H61.7638V20H63.2156V9.81818H61.729V13.6016H61.6396C61.3711 13.1293 60.864 12.2642 59.4421 12.2642C57.5977 12.2642 56.2404 13.7209 56.2404 16.1967C56.2404 18.6676 57.5778 20.1491 59.4322 20.1491ZM59.7603 18.8814C58.4329 18.8814 57.7418 17.7131 57.7418 16.1818C57.7418 14.6655 58.418 13.527 59.7603 13.527C61.0579 13.527 61.7539 14.5859 61.7539 16.1818C61.7539 17.7876 61.043 18.8814 59.7603 18.8814ZM67.2115 9.81818H65.5758L65.7051 17.0717H67.0822L67.2115 9.81818ZM66.3912 20.0945C66.9331 20.0945 67.3855 19.652 67.3855 19.1001C67.3855 18.5582 66.9331 18.1108 66.3912 18.1108C65.8443 18.1108 65.3968 18.5582 65.3968 19.1001C65.3968 19.652 65.8443 20.0945 66.3912 20.0945Z" fill="#111827"></path></g><defs><filter color-interpolation-filters="sRGB" filterUnits="userSpaceOnUse" height="44" id="filter0_dd_4428_42943" width="86" x="0" y="0"><feFlood flood-opacity="0" result="BackgroundImageFix"></feFlood><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect1_dropShadow_4428_42943"></feMorphology><feOffset dy="2"></feOffset><feGaussianBlur stdDeviation="2"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.06 0"></feColorMatrix><feBlend in2="BackgroundImageFix" mode="normal" result="effect1_dropShadow_4428_42943"></feBlend><feColorMatrix in="SourceAlpha" result="hardAlpha" type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0"></feColorMatrix><feMorphology in="SourceAlpha" operator="erode" radius="1" result="effect2_dropShadow_4428_42943"></feMorphology><feOffset dy="4"></feOffset><feGaussianBlur stdDeviation="3"></feGaussianBlur><feColorMatrix type="matrix" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.1 0"></feColorMatrix><feBlend in2="effect1_dropShadow_4428_42943" mode="normal" result="effect2_dropShadow_4428_42943"></feBlend><feBlend in="SourceGraphic" in2="effect2_dropShadow_4428_42943" mode="normal" result="shape"></feBlend></filter></defs></svg></div></div></div></div><div class="divide-y-1 md:mb-7" data-testid="authors-bio"><div class="flex flex-wrap items-center py-4"><div class="flex grow items-center"><div class="mr-4 shrink-0 self-start"><img alt="Greg Mayfield" class="h-12 w-12 rounded-full md:h-16 md:w-16" src="/images/transform/v1/resize/frm/PT5WvZtvmBPsgG5FrHxVQb/1d5d8d65-af0f-4610-9593-15f0f776a525.jpg/w64_h64_fcrop.jpg"/></div><div class="flex grow flex-col font-inter"><div class="flex items-center"><div class="flex grow flex-col"><h4 class="text-sm leading-5 text-blue-600"><a data-testid="author-link" class="text-blue-600 hover:opacity-30" href="/profile/1187/greg-mayfield/">Greg Mayfield</a></h4><div class="font-inter text-sm leading-5 text-gray-500">Group Editor SA</div></div><div class="flex space-x-3"><a href="https://twitter.com/@gregmayfield"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></a><a href="https://www.facebook.com/greg.mayfield@austcommunitymedia.com.au"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.8 90.69 226.4 209.3 245V327.7h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.3 482.4 504 379.8 504 256z"></path></svg></a></div></div><p class="hidden font-inter text-sm leading-5 text-gray-500 md:block">As editor, I am responsible for 11 mastheads around the state. I have more than 45 years&#x27; experience in newspapers and digital platforms. I am lucky to have an enthusiastic and dedicated team of journalists working with me.</p></div></div><p class="mt-2 w-full font-inter text-sm leading-5 text-gray-500 line-clamp-3 md:hidden">As editor, I am responsible for 11 mastheads around the state. I have more than 45 years&#x27; experience in newspapers and digital platforms. I am lucky to have an enthusiastic and dedicated team of journalists working with me.</p></div></div></div><div class="mb-14 px-4 md:mb-20 md:px-0"></div></div><div class="w-full min-w-mrec space-y-14 px-4 md:space-y-0 md:p-0 lg:flex lg:w-3/10 lg:flex-col lg:space-y-10"><div class="hidden empty:hidden lg:block"><div class="sticky top-20"><div class="mx-auto min-w-mrec lg:max-w-mrec xl:mx-2 xl:max-w-none lg:block hidden space-y-2 bg-gray-100 py-3 lg:pb-0 xl:pb-3" id="story-side-1-container"><p class="text-center font-sans text-xxs font-medium uppercase leading-2 text-gray-400">Advertisement</p><div class="flex items-center justify-center lg:h-[250px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="story-side-1"></div></div></div></div></div><div class="hidden h-60 lg:block"></div><div class="hidden h-60 lg:block"></div></div><div><div class="md:hidden"><div class="my-6"><div class="mb-4 break-words border-t-2 border-gray-900 pt-2 font-inter text-base font-semibold text-gray-900">Local News</div><div class="mb-10 grid divide-gray-200 border-b border-gray-200 pb-4 md:grid-cols-1 md:divide-x-1"><div class="grid grid-cols-1 divide-y-1 divide-gray-200"><div class="py-2 pt-0" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7874246/young-roo-leaping-ahead/">Young Roo leaping ahead</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7874246/young-roo-leaping-ahead/"><img alt="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." class="mx-auto" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w160_h160_fmax.jpg" style="height:80px" title="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7873617/roopena-hops-into-party/">Roopena hops into party</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7873617/roopena-hops-into-party/"><img alt="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w160_h160_fmax.jpg" style="height:80px" title="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872302/sa-appoints-advocate-for-murray-river/">SA appoints advocate for Murray River</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872302/sa-appoints-advocate-for-murray-river/"><img alt="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w160_h160_fmax.jpg" style="height:80px" title="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" width="80"/></a></div></div></div></div><div class="py-2 md:pb-0" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/">Nominate to join your landscape board after election postponed</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/"><img alt="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w160_h160_fmax.jpg" style="height:80px" title="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" width="80"/></a></div></div></div></div></div></div></div></div><div class="top-20 hidden xl:sticky xl:block"><div class="my-6"><div class="mb-4 break-words border-t-2 border-gray-900 pt-2 font-inter text-base font-semibold text-gray-900">Local News</div><div class="mb-10 grid divide-gray-200 border-b border-gray-200 pb-4 md:grid-cols-1 md:divide-x-1"><div class="grid grid-cols-1 divide-y-1 divide-gray-200"><div class="py-2 pt-0" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7874246/young-roo-leaping-ahead/">Young Roo leaping ahead</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7874246/young-roo-leaping-ahead/"><img alt="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." class="mx-auto" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w160_h160_fmax.jpg" style="height:80px" title="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7873617/roopena-hops-into-party/">Roopena hops into party</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7873617/roopena-hops-into-party/"><img alt="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w160_h160_fmax.jpg" style="height:80px" title="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872302/sa-appoints-advocate-for-murray-river/">SA appoints advocate for Murray River</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872302/sa-appoints-advocate-for-murray-river/"><img alt="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w160_h160_fmax.jpg" style="height:80px" title="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/">Nominate to join your landscape board after election postponed</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/"><img alt="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w160_h160_fmax.jpg" style="height:80px" title="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" width="80"/></a></div></div></div></div><div class="py-2 md:pb-0" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872225/big-bash-event-brings-super-heroes-and-cars-to-whyalla/">Big bash event brings super heroes and cars to Whyalla</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872225/big-bash-event-brings-super-heroes-and-cars-to-whyalla/"><img alt="Anthony Bennett, Graham Mumford, David South and Justin Taheny bring some pirate swagger to the stop. Picture: Supplied" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/UWYHFAEKnbyAmcM9MqQVJE/3f01eaee-5870-4d1e-8147-f872e46fe991.jpg/r1213_285_4356_3428_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/UWYHFAEKnbyAmcM9MqQVJE/3f01eaee-5870-4d1e-8147-f872e46fe991.jpg/r1213_285_4356_3428_w160_h160_fmax.jpg" style="height:80px" title="Anthony Bennett, Graham Mumford, David South and Justin Taheny bring some pirate swagger to the stop. Picture: Supplied" width="80"/></a></div></div></div></div></div></div></div></div><div class="top-20 hidden lg:sticky lg:block xl:hidden"><div class="my-6"><div class="mb-4 break-words border-t-2 border-gray-900 pt-2 font-inter text-base font-semibold text-gray-900">Local News</div><div class="mb-10 grid divide-gray-200 border-b border-gray-200 pb-4 md:grid-cols-1 md:divide-x-1"><div class="grid grid-cols-1 divide-y-1 divide-gray-200"><div class="py-2 pt-0" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7874246/young-roo-leaping-ahead/">Young Roo leaping ahead</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7874246/young-roo-leaping-ahead/"><img alt="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." class="mx-auto" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w160_h160_fmax.jpg" style="height:80px" title="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7873617/roopena-hops-into-party/">Roopena hops into party</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7873617/roopena-hops-into-party/"><img alt="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w160_h160_fmax.jpg" style="height:80px" title="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872302/sa-appoints-advocate-for-murray-river/">SA appoints advocate for Murray River</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872302/sa-appoints-advocate-for-murray-river/"><img alt="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w160_h160_fmax.jpg" style="height:80px" title="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/">Nominate to join your landscape board after election postponed</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/"><img alt="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w160_h160_fmax.jpg" style="height:80px" title="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" width="80"/></a></div></div></div></div><div class="py-2" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872225/big-bash-event-brings-super-heroes-and-cars-to-whyalla/">Big bash event brings super heroes and cars to Whyalla</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872225/big-bash-event-brings-super-heroes-and-cars-to-whyalla/"><img alt="Anthony Bennett, Graham Mumford, David South and Justin Taheny bring some pirate swagger to the stop. Picture: Supplied" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/UWYHFAEKnbyAmcM9MqQVJE/3f01eaee-5870-4d1e-8147-f872e46fe991.jpg/r1213_285_4356_3428_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/UWYHFAEKnbyAmcM9MqQVJE/3f01eaee-5870-4d1e-8147-f872e46fe991.jpg/r1213_285_4356_3428_w160_h160_fmax.jpg" style="height:80px" title="Anthony Bennett, Graham Mumford, David South and Justin Taheny bring some pirate swagger to the stop. Picture: Supplied" width="80"/></a></div></div></div></div><div class="py-2 md:pb-0" data-testid="titled-story-list-one-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7871657/union-push-for-sa-wage-increase/">Union push for SA wage increase</a></div><div class="flex shrink-0 flex-col items-center justify-center w-20"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7871657/union-push-for-sa-wage-increase/"><img alt="The peak body of trade unions in South Australia has lodged a claim for a 5.2 per cent pay rise. (Brenton Edwards/AAP PHOTOS)" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/silverstone-feed-data/8fc2c091-9962-4bae-b007-4c68b5d399ce.jpg/r100_0_700_600_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/silverstone-feed-data/8fc2c091-9962-4bae-b007-4c68b5d399ce.jpg/r100_0_700_600_w160_h160_fmax.jpg" style="height:80px" title="The peak body of trade unions in South Australia has lodged a claim for a 5.2 per cent pay rise. (Brenton Edwards/AAP PHOTOS)" width="80"/></a></div></div></div></div></div></div></div></div><div class="hidden md:block lg:hidden"><div class="my-6"><div class="mb-4 break-words border-t-2 border-gray-900 pt-2 font-inter text-base font-semibold text-gray-900">Local News</div><div class="mb-10 grid divide-y-1 border-b border-gray-300 pb-4 md:grid-cols-2 md:divide-y-0 md:divide-x-1 md:divide-gray-300"><div class="grid grid-cols-1 divide-y-1 divide-gray-300 md:mr-5 xl:mr-7"><div class="py-3 pt-0" data-testid="titled-story-list-two-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7874246/young-roo-leaping-ahead/">Young Roo leaping ahead</a></div><div class="flex shrink-0 flex-col items-center justify-center"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7874246/young-roo-leaping-ahead/"><img alt="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." class="mx-auto" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/51020fc4-9bc4-47af-9fc2-9bb326543dd3.jpg/r108_400_403_695_w160_h160_fmax.jpg" style="height:80px" title="HERITAGE: Roopena players show off their heritage jumpers at the club&#x27;s reunion weekend." width="80"/></a></div></div></div></div><div class="py-3" data-testid="titled-story-list-two-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7873617/roopena-hops-into-party/">Roopena hops into party</a></div><div class="flex shrink-0 flex-col items-center justify-center"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7873617/roopena-hops-into-party/"><img alt="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/PT5WvZtvmBPsgG5FrHxVQb/299c8918-e07d-4f9a-a4ab-1782a32b70ec.jpg/r128_14_457_343_w160_h160_fmax.jpg" style="height:80px" title="LEGEND: Harry Huber, one of the best-ever players in the Whyalla Football League, reminisces at the reunion of 1990s Roopena premiership teams." width="80"/></a></div></div></div></div><div class="py-3 md:pb-0" data-testid="titled-story-list-two-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872302/sa-appoints-advocate-for-murray-river/">SA appoints advocate for Murray River</a></div><div class="flex shrink-0 flex-col items-center justify-center"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872302/sa-appoints-advocate-for-murray-river/"><img alt="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/silverstone-feed-data/2787e932-9823-4a8d-98ef-d2ff79cd891f.jpg/r100_0_700_600_w160_h160_fmax.jpg" style="height:80px" title="Barrister Richard Beasley has been named South Australia&#x27;s commissioner for the Murray River. (James Elsby/AAP PHOTOS)" width="80"/></a></div></div></div></div></div><div class="grid-cols-1 divide-y-1 divide-gray-300 pl-0 md:pl-5 lg:grid-cols-1 xl:pl-7"><div class="py-3 pt-0" data-testid="titled-story-list-two-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/">Nominate to join your landscape board after election postponed</a></div><div class="flex shrink-0 flex-col items-center justify-center"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872827/nominate-to-join-your-landscape-board-after-election-postponed/"><img alt="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/YBh6smpfqc8LAq7KVtmah/befab9e8-4068-49cc-9452-146d35f06a5b.jpg/r953_196_3202_2445_w160_h160_fmax.jpg" style="height:80px" title="Participants in a KI Landscape Board facilitated grazing clinic on Kangaroo Island learn about sustainable management on the property of Paul McGorman near Parndana in 2021. Picture: Stan Gorton" width="80"/></a></div></div></div></div><div class="py-3" data-testid="titled-story-list-two-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7872225/big-bash-event-brings-super-heroes-and-cars-to-whyalla/">Big bash event brings super heroes and cars to Whyalla</a></div><div class="flex shrink-0 flex-col items-center justify-center"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7872225/big-bash-event-brings-super-heroes-and-cars-to-whyalla/"><img alt="Anthony Bennett, Graham Mumford, David South and Justin Taheny bring some pirate swagger to the stop. Picture: Supplied" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/UWYHFAEKnbyAmcM9MqQVJE/3f01eaee-5870-4d1e-8147-f872e46fe991.jpg/r1213_285_4356_3428_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/UWYHFAEKnbyAmcM9MqQVJE/3f01eaee-5870-4d1e-8147-f872e46fe991.jpg/r1213_285_4356_3428_w160_h160_fmax.jpg" style="height:80px" title="Anthony Bennett, Graham Mumford, David South and Justin Taheny bring some pirate swagger to the stop. Picture: Supplied" width="80"/></a></div></div></div></div><div class="py-3 md:pb-0" data-testid="titled-story-list-two-column--story"><div class="" style="min-height:102px"><div class="flex flex-row items-start py-1.5" data-testid="headline"><div class="flex w-full min-w-0 flex-col pr-4"><a class="break-words font-merriweather font-bold text-gray-900 visited:text-gray-500 text-base" href="/story/7871657/union-push-for-sa-wage-increase/">Union push for SA wage increase</a></div><div class="flex shrink-0 flex-col items-center justify-center"><a class="float-left w-full max-w-full overflow-hidden rounded-md" href="/story/7871657/union-push-for-sa-wage-increase/"><img alt="The peak body of trade unions in South Australia has lodged a claim for a 5.2 per cent pay rise. (Brenton Edwards/AAP PHOTOS)" class="mx-auto w-full" height="80" loading="lazy" src="/images/transform/v1/crop/frm/silverstone-feed-data/8fc2c091-9962-4bae-b007-4c68b5d399ce.jpg/r100_0_700_600_w80_h80_fmax.jpg" srcSet="/images/transform/v1/crop/frm/silverstone-feed-data/8fc2c091-9962-4bae-b007-4c68b5d399ce.jpg/r100_0_700_600_w160_h160_fmax.jpg" style="height:80px" title="The peak body of trade unions in South Australia has lodged a claim for a 5.2 per cent pay rise. (Brenton Edwards/AAP PHOTOS)" width="80"/></a></div></div></div></div></div></div></div></div><div class="hidden h-60 lg:block"></div><div class="hidden h-60 lg:block"></div></div><div class="text-center"><div class="OwnLocal_wrapper__r73Ul" data-nosnippet="true" id="origami-ad-container"></div></div><div class="my-4 border-gray-900 empty:hidden lg:my-0"><div class="my-6 lg:my-0"><div></div></div></div><div class="mx-auto max-w-7xl"><div class="rounded-lg bg-indigo-700 px-6 pt-5 pb-6"><div><h2 class="text-2xl font-bold tracking-tight text-white">Get the latest Whyalla news in your inbox</h2><p class="max-w-3xl text-sm leading-6 text-indigo-200">Sign up for our newsletter to stay up to date.</p></div><div class="mt-5"><form action="https://cloud.mc.austcommunitymedia.com.au/whyallanews" class="" method="get" target="_blank"><label for="email-story"><span class="sr-only">Email address</span><input autoComplete="email" class="w-full rounded-md border-white py-3 px-5 placeholder:text-gray-500 focus:outline-none focus:ring-2 focus:ring-white focus:ring-offset-2 focus:ring-offset-indigo-700" id="email-story" name="email" placeholder="Enter your email" required="" type="email" value=""/></label><button class="mt-3 flex w-full items-center justify-center rounded-md border border-transparent bg-indigo-500 py-3 px-5 text-base font-medium text-white shadow hover:bg-indigo-400 focus:outline-none focus:ring-2 focus:ring-white focus:ring-offset-2 focus:ring-offset-indigo-700" type="submit">Notify me</button></form><p class="mt-2 text-xs text-indigo-200">We care about the protection of your data. Read our<!-- --> <a class="font-medium text-white underline" href="/privacy/" target="_blank">Privacy Policy</a>.</p></div></div></div><div class="hidden grow lg:block"><div class="sticky top-20"><div class="mx-auto min-w-mrec lg:max-w-mrec xl:mx-2 xl:max-w-none lg:block hidden space-y-2 bg-gray-100 py-3 lg:pb-0 xl:pb-3" id="story-side-2-container"><p class="text-center font-sans text-xxs font-medium uppercase leading-2 text-gray-400">Advertisement</p><div class="flex items-center justify-center lg:h-[250px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="story-side-2"></div></div></div></div></div></div></div></div></div><div class="mx-auto mt-10 flex w-full justify-center bg-gray-800 p-4 md:px-10 lg:py-7 lg:px-14" id="footer"><div class="w-full max-w-lg"><div class="flex h-24 flex-row items-center justify-between lg:h-32"><a href="/"><div class="flex max-h-14 w-52 md:w-72 lg:w-72"><img alt="Whyalla News" class="object-contain" loading="lazy" src="/static/1661303627/sites/whyalla-news/images/masthead/masthead-alt.png"/></div></a><div class="hidden w-44 flex-row space-x-7 lg:flex"><a href="http://www.facebook.com/whyallanews"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.8 90.69 226.4 209.3 245V327.7h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.3 482.4 504 379.8 504 256z"></path></svg></a><a href="https://twitter.com/WhyallaNews"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></a></div></div><div class="mb-6 border-b-2 border-gray-600 lg:hidden"></div><div class="h-auto md:flex md:flex-col md:overflow-hidden lg:grid lg:grid-cols-4"><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-0"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Australian Community Media</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/privacy/">Privacy</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/conditions-of-use/">Conditions of Use</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/about-us/terms-conditions/digital-subscription/">Terms and Conditions - Digital Subscription</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/about-us/terms-conditions/newspaper-subscription/">Terms and Conditions -  Newspaper Subscription</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-0" role="button" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-0"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden"></div></div><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-1"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Whyalla News</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/contact/">Contact</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/about-us/">About Us</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/digital-print-edition/">Today&#x27;s Paper</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://australiancommunitymedia.zendesk.com/hc/en-us" rel="noopener noreferrer" target="_blank">Help Centre</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-1" role="button" tabindex="1"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-1"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden"></div></div><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-2"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Our Sites</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.realestateview.com.au/for-sale/in-sa-whyalla-5600/" rel="noopener noreferrer" target="_blank">Real Estate View</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.exploretravel.com.au/" rel="noopener noreferrer" target="_blank">Explore</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://viewinsurance.com.au/" rel="noopener noreferrer" target="_blank">View Insurance</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.beevo.com.au/" rel="noopener noreferrer" target="_blank">Beevo</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://addirect.com.au/" rel="noopener noreferrer" target="_blank">Place an Ad</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/classifieds/">Classifieds</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.countrycars.com.au/" rel="noopener noreferrer" target="_blank">Cars</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/jobs/">Jobs</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://tributes.whyallanewsonline.com.au/obituaries/whyallanewsonline-au" rel="noopener noreferrer" target="_blank">Tributes</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://celebrations.whyallanewsonline.com.au/celebration/whyallanewsonline-au/" rel="noopener noreferrer" target="_blank">Celebrations</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.australiancoupons.com.au/" rel="noopener noreferrer" target="_blank">Promo Codes</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://www.agtrader.com.au/search/sa--far-north?utm_source=whyallanewsonline.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener noreferrer" target="_blank">AgTrader</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://whizz.com.au/" rel="noopener noreferrer" target="_blank">Whizz</a></div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="https://garagesales.acmcloud.io/?lat=-33.038109&amp;lng=137.580132" rel="noopener noreferrer" target="_blank">Garage Sales</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-2" role="button" tabindex="2"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-2"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden"></div></div><div class=""><div class="flex w-full flex-row justify-between overflow-hidden lg:flex-col"><div class="h-7 overflow-hidden lg:h-auto flex flex-col space-y-2 pt-1 pr-8 lg:pt-0" data-testid="expanded-area-3"><div class="text-sm font-semibold leading-5 tracking-wider text-white uppercase ">Submit</div><div class="w-auto"><a class="text-sm font-normal leading-5 hover:text-white text-gray-300" href="/comment/send-a-letter-to-the-editor/">Send a Letter to the Editor</a></div></div><div class="absolute right-4 flex w-11/12 cursor-pointer justify-end outline-none md:right-10 lg:hidden" data-testid="expanded-button-3" role="button" tabindex="3"><svg xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" aria-hidden="true" class="h-6 w-6 text-gray-400" data-testid="chevron-down-3"><path stroke-linecap="round" stroke-linejoin="round" d="M19 9l-7 7-7-7"></path></svg></div></div><div class="my-6 border-b border-gray-600 lg:hidden mb-9 md:mb-0"></div></div></div><div class="mt-6 border-b border-gray-600 md:mt-0 lg:hidden"></div><div class="flex w-full flex-row gap-x-7 py-9 lg:hidden"><a href="http://www.facebook.com/whyallanews"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.8 90.69 226.4 209.3 245V327.7h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.3 482.4 504 379.8 504 256z"></path></svg></a><a href="https://twitter.com/WhyallaNews"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-lg hover:text-white text-gray-400" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></a></div></div></div></div><div class="pointer-events-none fixed inset-0 z-10 hidden h-full opacity-0" id="piano-overlay"></div><div class="fixed inset-x-0 bottom-0 z-40 bg-transparent styles_meter__l50kZ" id="metered-banner"></div><div class="sticky bottom-0 z-10 bg-gray-100 md:hidden styles_stickyFooter__uRLsG"><button class="absolute -top-6 right-0 mt-px h-6 w-6 cursor-pointer rounded-tl-lg bg-gray-100 text-gray-400 shadow-lg" type="button"><div class="flex h-6 w-6 items-center justify-items-center"><svg class="mx-auto" fill="none" height="11" viewBox="0 0 10 10" width="11"><path d="M9.8951 0.997373L8.9551 0.057373L5.22843 3.78404L1.50177 0.057373L0.561768 0.997373L4.28843 4.72404L0.561768 8.45071L1.50177 9.39071L5.22843 5.66404L8.9551 9.39071L9.8951 8.45071L6.16843 4.72404L9.8951 0.997373Z" fill="#9CA3AF"></path></svg></div></button><div class="relative"><div class="md:hidden block space-y-2 bg-gray-100 py-2" id="sticky-footer-container"><div class="flex items-center justify-center h-[50px]"><span class="absolute rounded-sm border border-gray-400 px-1 text-center font-sans text-xxs leading-4 text-gray-400">Ad</span><div class="absolute"><div id="sticky-footer"></div></div></div></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>